CentOS git clone error
浏览 261 | 评论 0
忧伤的猫
2018年08月20日

VPS重装出错,使用Git Clone项目的时候提示unable to access

问题描述:

CentOS 操作系统

git clone 项目时出现类似如下错误:

fatal: unable to access 'https://github.com/rancher/rancher.git/':Peer reports incompatible or unsupported protocol version.

解决方法:

yum update -y nss curl libcurl
本文作者:忧伤的猫
本文链接:https://maolog.com/archives/1145.html
最后修改时间:2019-11-27 11:08:58
本站未注明转载的文章均为原创,并采用 CC BY-NC-SA 4.0 授权协议,转载请注明来源,谢谢!
评论
与本文无关评论请发留言板。请不要水评论,谢谢。
textsms
支持 Markdown 语法
email
link
评论列表
暂无评论